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The Import/Export Tool cannot import items from an Exchange Online mailbox if the "Files" or "Personmetadata" folders are selected

Overview

As an admin running the Archiver server, you are trying to import emails into Archiver from an Exchange Online mailbox using the Import/Export Tool, but the process is failing.

Pre-requisites

You already reviewed our article about Using Archiver Import/Export Tool for Importing Emails from Microsoft Exchange Mailboxes and ensured that all settings and permissions are correct.

Diagnosis

If you reproduce the import issue while Gathering Troubleshooter Logs for Archiver, you should see a response similar to this on ..\MarcImportExport\DebugLogs\ExchPstExport:

"ExchPstExport","Error: Failed to get a response. A possible cause could be an illegal XML character in the subject line. Processing emails of this folder without subject.System.InvalidOperationException: There is an error in XML document (1, 4079). ---> System.InvalidOperationException: The specified type was not recognized: name='AbchPersonItemType', namespace='http://schemas.microsoft.com/exchange/services/2006/types'

Note that the above mentions "AbchPersonItemType", which is part of the Personmetadata folder that exists in Exchange Online. Archiver cannot import items from the Personmetadata or Files folder.

Solution

While selecting the folders during the import process, you must ensure that you only select folders that contain emails as data.

Here is an example where we double-check that the "Files" folder is not selected.

Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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