Overview
This article gives instructions for activating a product license key when using a Unlimited subscription.
Diagnosis
When logged into the Accounts Portal, whether you are an end user or a reseller, there are no license keys in the product details sections. The subscription is visible but you have not been able to activate separate products.
Prerequisites
You must have a Unlimited subscription.
Solution
- Log into the Accounts Portal
- Select Account from the left
- Select the Subscriptions tab
- Select the ellipsis on the right of the subscription for which you would like to generate the license keys and select Details
- From the product listing, select the product you would like to generate a license for and select update in the product box.
- The license activation wizard will pop up and you will select update here as well.
- The license summary box appears next which gives license keys and their information.
Confirmation
Once the license summary is displayed:
- Close the license summary box.
- Select Details in the product box where the license was generated
- Select the licenses tab and the license will be present.