Overview
Customers may wish to use Archiver in instances where they no longer use the product to it's full capacity.
Diagnosis
Customers who are no longer using the Archiver product to archive emails and are using the software in a read only mode to look up old emails without search question whether to renew their user license.
Solution
Refer to License/Subscription Expired, Exceeded License Count or No Longer Licensed to review the functionality lost when the product is no longer licensed. If the customer is not using any of the listed functionality then the product will continue to store email in the SQL database and allow users to find the mail in the web portal. Keep in mind that without a valid license or service maintenance agreement there will be no assistance provided by GFI Support for any issues.