Overview
This article describes the issue and its resolution when exporting emails from a Microsoft Exchange mailbox or a PST file via the Import Export Tool (IET) fails with 0 emails imported.
The debug log ExchPstExport.log reads:
"ExchPstExport","Verify Credentials [domain\username]"
"ExchPstExport","error:The specified domain either does not exist or could not be contacted.;"
Environment
- MailArchiver 2014 or older
- Windows versions that support User Account Control (UAC) - Windows 2008/Vista or newer
Root Cause
The Import Export Tool (IET) cannot connect to the Microsoft Active Directory or User Access Control (UAC) is interfering with the tool.
Resolution
- Log in to the computer on which you are running the Import Export Tool (IET) with a domain account (as compared to a local account).
- Run the Import Export Tool as an Administrator (right-click the application > Run as Administrator).