Answer
PROBLEM
Imported emails have a received date which is the same is the import date.
ENVIRONMENT
- GFI Archiver
- All supported environments
SOLUTION
- Create a backup of the Archive Stores
- Execute the following SQL statement on all affected Archive Stores:
- UPDATE dbo.arc SET arc.receivedDate = arc.date
CAUSE
The Import Export Tool was unable to determine the Received Date from an email and defaulted to the current system time of the export itself. The incorrect date has been written to the database.