Answer
PROBLEM
- Not receiving email notifications from Archiver
- Not receiving emails when selecting Restore Email through the Archiver web interface
- Not receiving emails when selecting Restore to the following email address in the Archiver Import Export Tool
- Not receiving MailInsights report emails
The Windows Application Event Logs lists warnings similar to:
Event ID: 6702
Source: MARCore or MARXCore (where X represents the version number)
Source: MARCore or MARXCore (where X represents the version number)
Plugin SMTPSend reports exception.
SMTP Send: Connection to the server failed. Please check your SMTP server settings.
The Archiver Event Viewer may list warnings similar to:
Archiver is encountering problems in sending you email notifications. Please check your settings.
ENVIRONMENT
- GFI Archiver
- All supported environments
SOLUTION
- In GFI Archiver, navigate to Configuration tab and within Overview of current settings, click the General Settings
- Select Change Settings
- Review all below settings to ensure fields are set accurately
- Administrator email address - Defines the administrator email address where important notifications are sent
- SMTP Server - Defines the SMTP server used by GFI Archiver to send notifications and to restore emails from Archive Store
- Port Number - Defines the port number which GFI Archiver will use to communicate with the SMTP server (Default value: 25)
- Use SSL - Instructs GFI Archiver to connect and communicate with the SMTP Server using SSL
- The SMTP requires authentication - Instructs GFI Archiver to connect to the SMTP server using a username and a password. The username and password fields are automatically displayed if this option is chosen
- Click Save, then select to Send a test email to confirm that details are correct
If you do not receive test email
- Using telnet verify an email can be sent from GFI Archiver server to mail server
- Telnet to Port 25 to Test SMTP Communication
- Note: Use Administrator email address configured above as both To and From address
- Telnet to Port 25 to Test SMTP Communication
- If using Microsoft 365, please see How to set up a multifunction device or application to send email using Microsoft 365 or Office 365
CAUSE
Incorrect mail server settings were used in GFI Archiver.