Answer
PROBLEM
Consider the following situation:
- You deploy the Outlook Connector via an Active Directory Group Policy Object (GPO)
- A local administrator uninstalls the Outlook Connector locally via the control panel on Computer A
- Outlook Connector will not be redeployed automatically via the GPO to Computer A
ENVIRONMENT
- GFI Archiver
- All Supported Environments
SOLUTION
- Install Outlook Connector manually on the computer in question
- Or, to force Outlook Connector to be reinstalled via GPO, follow the procedure outline here: http://www.mysysadmintips.com/active-directory/210-force-applications-to-be-re-installed-by-group-policy
CAUSE
This behavior is by design. For further details, please refer to Microsoft.