Answer
PROBLEM
When Exchange Cached mode is enabled, sent e-mails are not shown in the correct sub folder.
ENVIRONMENT
- GFI Archiver
- All Supported Environments
SOLUTION
To allow subfolders to be populated in the Sent Items folder, you must disable Microsoft Outlook from running in cached mode by performing the following procedure:
Microsoft Outlook 2003
- Open Microsoft Outlook 2003
- Click on 'Tools' and select 'E-mail Accounts'
- Select 'View or change existing e-mail accounts' and click 'Next'
- Select your Microsoft Exchange account and click on the 'Change' button
- Click on 'Next'
- A warning will appear, click 'OK'
- Restart Microsoft Outlook
Microsoft Outlook 2007
- Open Microsoft Outlook 2007
- Click on 'Tools' and select 'Account Settings'
- Select your Microsoft Exchange account and click on 'Change'
- Un-check the 'Use Cached Exchange Mode' check box.
- Click on 'Next'
- A warning will appear, click 'OK'
- Restart Microsoft Outlook
Once you do this, any items that you place in a subfolder of the Sent Items folder will be synchronized and appear correctly.
Note: Previous e-mails which have been sent when Exchange Cached mode was enabled will not appear in the correct sub folder. The resolution above only affects newly synchronized e-mails after the change has been made
CAUSE
When Microsoft Outlook is running in Cached mode, the e-mails which are stored in the Sent Items folder in the mailbox are a copy of the email which is sent. However, a new Message ID is created for the message which is stored in the mailbox; this is different than the one used to send the email. The Message ID is one of the fields used when matching the e-mails in the Exchange mailbox with the e-mails archived in GFI Archiver.
Therefore, since the Message ID of the e-mail in the mailbox does not match the Message ID of the e-mail archived in GFI Archiver, the synchronization of sent e-mails will fail, and all the sent e-mails will be shown in the Sent Items folder.