Overview
On launching Microsoft Outlook with Archiver Outlook Connector installed, the Archiver mailbox does not appear and/or the Archiver toolbar is grayed out.
Prerequisites
- Archiver Outlook Connector installed in Microsoft Outlook
Diagnosis
This issue occurs in the following scenarios:
- When trying to setup an account in a clean installation of Microsoft Windows, where the Archiver Outlook Connector has been deployed via group policy
- When installing the Archiver Outlook Connector and no Microsoft Outlook profile is present on the computer
- When the Outlook Connector add-in are disabled in Microsoft Outlook
SOLUTION
After performing each of the major steps below, follow the Testing section to review whether the Add-in is able to launch consistently.
- Confirm GFI Archiver Outlook Connector data file has been added
NOTE - Screenshot provided is from Outlook 2013
- Microsoft Outlook 2003/2007
- From Outlook, navigate to File > Data File Management
- If GFI Archiver Mailbox is listed, move to verifying the Add-in is enabled
- If missing, from the dialog/tab, select GFI Archiver Mailbox and click Add
- Select GFI Archiver and click OK
- Restart Microsoft Outlook
- Microsoft Outlook 2010/2013/2016/2019
- From Microsoft Outlook, click File tab, select Account Settings button and click Account Settings
- Select Data Files tab
- If GFI Archiver Mailbox is listed, move to verifying the Add-in is enabled
- If missing, Select Add
- Select GFI Archiver and click OK
- Restart Microsoft Outlook
- Microsoft Outlook 2003/2007
-
Confirm GFI Archiver Outlook Add-in is enabled
NOTE - Screenshot provided is from Outlook 2013
- Microsoft Outlook 2003
- From Microsoft Outlook, navigate to Help > About Microsoft Office Outlook
- Select Disabled Items...
- Select GFI Archiver Outlook Addin
- Select Enable
- Restart Microsoft Outlook
- Microsoft Outlook 2007
- From Outlook, navigate to Help > Disabled Items...
- Select GFI Archiver Outlook Addin
- Select Enable
- Restart Microsoft Outlook
- Microsoft Outlook 2010/2013/2016/2019
- From Microsoft Outlook, click File tab, select Options
- Select Add-Ins on left sidebar
- Select Manage dropdown Disabled Items, click Go...
- Select GFI Archiver Outlook Addin
- Select Enable
- Restart Microsoft Outlook
- Microsoft Outlook 2003
- Delete the Outlook Connector profile
- Close Microsoft Outlook
- Browse to C:\Users\<username>\AppData\Local\GFI
- Delete the Archiver and/or MailArchiver folder
- Re-open Microsoft Outlook
- Select Options > Settings in the Archiver Outlook Connector
- Verify the URL
- Select Synchronize now
- If the issue continues verify the Network Service credentials have access to the Archiver Outlook Connector directory
- Open File Explorer
- Navigate to ..\Program Files\GFI\ or ..\Program Files (x86)\GFI
- Right click on Archiver Outlook Connector folder and go to Properties
- Select Security Tab
- Click Edit
- Click Add
- Type Network Service and select Check Names
- Click Ok
- Repeat these instructions for the Microsoft Outlook installation directory (Default: ..\Program Files\Microsoft Office\Office?? with ?? standing for the version of Office installed)
- Restart Microsoft Outlook
Testing
After performing each restart step, upon re-launching the software, if the step was successful then Microsoft Outlook should launch with the Outlook Connector enabled and functional. If there are still issues, continue with the next major, and test again.
Related Articles
The GFI Archiver Outlook Connector add-in is not loaded by Outlook and the toolbar is not visible