Overview
Date ranges do not correctly display in the MailArchiver Interface. They can be displayed in an incorrect date format (i.e., MM/DD/YY), on a non-US operating system instead of the correct DD/MM/YY. This may only affect an individual machine.
Environment
- MailArchiver
- All Supported Environments
Root Cause
MailArchiver takes all date formats from the regional settings of the local system or browser.
New installations of Windows will default to the US system locale, which includes the MM/DD/YY date format.
This will affect the display of dates in MailArchiver unless specifically changed. Browser language settings can also affect the date format displayed.
Resolution
Check the regional settings of the local machine.
Windows 7/2008/2008 R2
- Navigate to Control Panel > Region and Language > Formats tab and verify the format in use.
- Navigate to Control Panel > Region and Language > Administrative tab > Change System Locale and verify the locale in use.
Windows XP
- Navigate to Control Panel > Region and Language > Regional Options tab and verify the format in use.
- Navigate to Control Panel > Region and Language > Advanced tab and verify the language in use.
NOTE: Remember to also check the regional settings of the browser being used.