Overview
This article outlines the steps on how to resolve the error: HTTP 404 not found that you might encounter when verifying the Archiver URL/link and downloading emails from Archiver using the Import/Export Tool.
Environment
-
Archiver
-
All supported environments
Note: Depending on your Archiver's version, the links provided below may use the word MailArchiver or Archiver. As of version 14, the link to access the console has been changed from Mailrchiver to Archiver. Please use the correct link to access the Archiver console.
Root Cause
http://localhost/MailArchiver
or http://localhost/Archiver
, the local DNS server resolves the query using the IPV6 address instead of the IPV4 address, which shows the error message mentioned above.
Resolution
-
Open a Command Prompt console.
-
Type
ping localhost
. You should get this result: Reply from::1: time<1ms -
Use
http://[IPV4 address]/MailArchiver
orhttp://[IPV4 address]/Archiver
as the GFI MailArchiver URL instead ofhttp://localhost/MailArchiver
orhttp://localhost/Archiver
. -
Disable the IPV6 option if it is not needed.
Confirmation
You should be able to verify your GFI MailArchiver URL/link and download emails from GFI MailArchiver using the Import/Export Tool without getting the error mentioned above.