Overview
This article provides information on how to view and edit the license key within Archiver.
Diagnosis
Once the license key expires, Archiver stops archiving emails and files, and it blocks the search function. You need to renew the license key and enter it in the product to unblock these processes.
Solution
- Go to the Configuration tab.
After installing Archiver, the Post-Installation Wizard redirects you automatically to the Configuration page. - Click Change License Key.
- Type in or paste the new license key in the License Key text box.
- Click Verify License Key to verify that the new license key is correct.
- Click Save.
If you run into any issues when updating the license key by using the GFI Archiver configuration section, please see this article on Manually Updating GFI Archiver License.
Testing
As seen in the screenshot above the License Status field will have an error showing if there is an issue. After verifying and saving the license key, this error should no longer be seen. Alternatively, if the product was not functioning due to the expired license, perform the activity which was being prevented and confirm it is functional. As an example, if users were unable to perform search, navigate to the Archiver console > Archive Tab and perform a search. If the new key is in place, functionality will have returned to the modules.