Answer
PROBLEM
Microsoft Outlook does not load the GFI Archiver Outlook Connector add-in. This results in the toolbar not being visible within Microsoft Outlook and emails not being synchronized.
ENVIRONMENT
- GFI Archiver
- All supported environments
SOLUTION
To verify that this solution applies:
- Open Microsoft Outlook
- Navigate to: Tools > Trust Center... > Add-ins
- Confirm that the GFI Archiver Outlook Add-in is listed in the Inactive Application Add-ins section
- Confirm that the option Apply macro security settings to installed add-ins is enabled
- Navigate to: Tools > Trust Center... > Macro Security
- Confirm that the option Warnings for signed macros; all unsigned macros is selected
To enable Microsoft Outlook to load the GFI Archiver Outlook Connector add-in:
- Open Microsoft Outlook
- Navigate to: Tools > Trust Center... > Add-ins
- Disable the option Apply macro security settings to installed add-ins
- Restart Microsoft Outlook
CAUSE
Microsoft Outlook is configured in a way that does not allow to load the GFI Archiver Outlook Connector add-in.