Overview
This article will provide details on what occurs when users exceed license count, the server no longer has a license or the license subscription has expired beyond the grace period.
Diagnosis
If the license limit is exceeded, the server no longer has the license or the license expires the system is placed in to a 30 day grace period. Archiver runs in a subscription model with licensed users counted. To restore functionality to the system administrators must reduce the license count, update the license to the new number of users, or renew the expired license.
Solution
When the license is exceeded and the grace period has expired, GFI Archiver will stop archiving items. This includes:
- Downloading and archiving of emails from the journal mailbox (emails will remain in the journal mailbox)
- Archiving items via the Archive Assistant and the File Archive Assistant will not be possible
- Search will no longer function
Other features in GFI Archiver will continue to work as normal. Once the license is not exceeded anymore (for example, it is upgraded with additional licenses or the required numbers of users are excluded from archiving) the restricted features will operate normally again.
Administrators can find the count of Enabled Users and which accounts or mailboxes are using a license and use this data to adjust Archive Restriction Options to bring the licensed user count under the limit.
Alternatively, if administrators need to adjust their license count, contact the GFI reseller used to purchase the license or Find Authorized GFI Resellers and Distributors.
If a new key is purchased, follow Viewing and Editing License Keys to enter the updated key and restore functionality.
Testing
After restricting users or updating the key to cover all users view the licensing section within Configuration > Change License key, and confirm there is no error and the counted users is under the limit. Search, Archive and all functionality should return to the product.