Overview
You may not have received any new invoice when your Service Maintenance Agreement (SMA) is about to be expired. Follow the steps below for the renewal of your SMA.
Diagnosis
Your Service Maintenance Agreement (SMA) is about to be expired but you have not received any new invoice from your reseller because your reseller didn't renew your license. You are worried that Archiver will stop working as your SMA will expire soon.
Solution
Customers will purchase through a reseller to obtain GFI products. Customers would also use resellers to perform SMA or license renewal for their GFI product licenses. Resellers will purchase through a distributor. Purchases are not made through GFI Sales or the GFI Accounts Portal.
In order to renew your license, you will need to find and contact the Reseller or Distributor to start a renewal request and receive any Invoice for renewal.